summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..63ffb6b
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,19 @@
+bin_PROGRAMS = tinyproxy
+tinyproxy_SOURCES = config.h \
+ buffer.c buffer.h \
+ conns.c conns.h \
+ dnscache.c dnscache.h \
+ log.c log.h \
+ reqs.c reqs.h \
+ sock.c sock.h \
+ tinyproxy.c tinyproxy.h \
+ uri.c uri.h \
+ utils.c utils.h \
+ regexp.h
+
+tinyproxy_LDADD = @LIBOBJS@
+
+EXTRA_DIST = gnuregex.c gnuregex.h \
+ filter.c filter.h
+
+LDADD = @LIBOBJS