summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 74bba14..6fd041e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -279,6 +279,9 @@ AC_SUBST(ADDITIONAL_OBJECTS)
# Check for asciidoc
AC_PATH_PROG(A2X, a2x, no)
AM_CONDITIONAL(HAVE_A2X, test "x$A2X" != "xno")
+if test x"$A2X" = x"no"; then
+ AC_MSG_ERROR([Test for asciidoc failed. See the file 'INSTALL' for help.])
+fi
AC_CONFIG_FILES([
Makefile