summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3c50f92..9a1c2ff 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -547,4 +547,14 @@ add_executable(t2win
src/T2DLL/T2DlgItemRadioButton.h
src/T2DLL/T2DlgItemRadioText.cpp
src/T2DLL/T2DlgItemRadioText.h
+ src/T2DLL/T2DLL.h
+ src/T2DLL/T2RoutingTableElem.h
+ src/T2DLL/T2DLL.cpp
+ src/T2DLL/T2FInfoPtIterator.cpp
+ src/T2DLL/T2FInfoPtIterator.h
+ src/T2DLL/T2RoutingTableElem.cpp
+ src/T2DLL/T2ToolDefDB.cpp
+ src/T2DLL/T2ToolDefDB.h
+ src/T2DLL/T2PeopleAnimeDefElem.cpp
+ src/T2DLL/T2PeopleAnimeDefElem.h
)