summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d5d3a29..d433c1d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -113,7 +113,7 @@ add_executable(mwcc
compiler_and_linker/unsorted/PCodeUtilities.c
compiler_and_linker/unsorted/Operands.c
compiler_and_linker/unsorted/Exceptions.c
-
+ compiler_and_linker/unsorted/uDump.c
compiler_and_linker/unsorted/COptimizer.c
compiler_and_linker/unsorted/GlobalOptimizer.c
compiler_and_linker/unsorted/PCodeListing.c
@@ -131,7 +131,8 @@ add_executable(mwcc
compiler_and_linker/unsorted/FuncLevelAsmPPC.c
compiler_and_linker/unsorted/CException.c
compiler_and_linker/unsorted/CTemplateClass.c
-
+ compiler_and_linker/unsorted/ScanFloat.c
+ compiler_and_linker/unsorted/CExprConvMatch.c
compiler_and_linker/unsorted/CRTTI.c
compiler_and_linker/unsorted/CObjCModern.c
compiler_and_linker/unsorted/InlineAsm.c