summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt12
1 files changed, 10 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d433c1d..903082b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -145,6 +145,7 @@ add_executable(mwcc
compiler_and_linker/unsorted/StructMoves.c
compiler_and_linker/unsorted/FunctionCalls.c
compiler_and_linker/unsorted/IroBitVect.c
+ compiler_and_linker/unsorted/OpcodeInfo.c
compiler_and_linker/unsorted/InlineAsmRegistersPPC.c
compiler_and_linker/unsorted/InlineAsmMnemonicsPPC.c
compiler_and_linker/unsorted/InlineAsmRegisters.c
@@ -159,8 +160,15 @@ add_executable(mwcc
compiler_and_linker/unsorted/UseDefChains.c
compiler_and_linker/unsorted/LoadDeletion.c
compiler_and_linker/unsorted/VectorArraysToRegs.c
- compiler_and_linker/unsorted/LiveInfo.c
-
+ compiler_and_linker/unsorted/LiveVariables.c
+ compiler_and_linker/unsorted/MachineSimulation604.c
+ compiler_and_linker/unsorted/MachineSimulation603.c
+ compiler_and_linker/unsorted/MachineSimulationAltiVec.c
+ compiler_and_linker/unsorted/MachineSimulation7400.c
+ compiler_and_linker/unsorted/MachineSimulation603e.c
+ compiler_and_linker/unsorted/MachineSimulation750.c
+ compiler_and_linker/unsorted/MachineSimulation601.c
+ compiler_and_linker/unsorted/MachineSimulation821.c
compiler_and_linker/unsorted/InterferenceGraph.c
compiler_and_linker/unsorted/SpillCode.c
compiler_and_linker/unsorted/GCCInlineAsm.c