summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 7740814..0b6d45d 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -18,7 +18,8 @@
sbin_PROGRAMS = tinyproxy
AM_CPPFLAGS = \
- -DSYSCONFDIR=\"${sysconfdir}\"
+ -DSYSCONFDIR=\"${sysconfdir}\" \
+ -DLOCALSTATEDIR=\"${localstatedir}\"
tinyproxy_SOURCES = \
acl.c acl.h \