summaryrefslogtreecommitdiff
path: root/etc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--etc/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/etc/Makefile.am b/etc/Makefile.am
index 2178507..9cf6d5c 100644
--- a/etc/Makefile.am
+++ b/etc/Makefile.am
@@ -15,9 +15,9 @@ edit = sed \
-e 's|@TINYPROXY_STATHOST[@]|$(TINYPROXY_STATHOST)|g'
tinyproxy.conf: $(top_srcdir)/etc/tinyproxy.conf.in Makefile
- rm -f $@ $@.tmp
- $(edit) $(top_srcdir)/etc/$@.in > $@.tmp
- mv $@.tmp $@
+ @rm -f $@ $@.tmp
+ $(AM_V_GEN) $(edit) $(top_srcdir)/etc/$@.in > $@.tmp
+ @mv $@.tmp $@
CLEANFILES = \
tinyproxy.conf