summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--configure.ac1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 540d0ba..14be70a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -246,6 +246,7 @@ if test x"$debug_enabled" = x"yes" ; then
CFLAGS="-Wshadow -Wcast-qual -Wcast-align -Wstrict-prototypes $CFLAGS"
CFLAGS="-Wmissing-prototypes -Wmissing-declarations $CFLAGS"
CFLAGS="-Wpointer-arith -Waggregate-return -Wnested-externs $CFLAGS"
+ CFLAGS="-Wwrite-strings -Wcomment -Wextra -Wc++-compat $CFLAGS"
fi
CFLAGS="-Wall -g $CFLAGS"
else